Forum - Je construis la Tour Eiffel
Bonjour et bienvenue,

Si vous aussi vous avez décidé de construire la Tour Eiffel, n’hésitez pas à vous inscrire pour accéder à plus de contenu, et pour pouvoir échanger avec nous sur cette belle reproduction.

Alors, à tout de suite, on vous attend !

Problème spots led

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème spots led

Message par lauthieb le Lun 18 Juil - 20:28

Bonjour à tous,

Je viens de finir de monter mon premier pilier et je m'aperçois qu'il y a un bug avec mon circuit imprimé. La lampe A105 éclaire dans cet ordre : BLANC - ROUGE - VERT - BLEU alors que la A106 éclaire BLANC - ROUGE - BLEU - VERT, ce qui créé un décalage entre le bleu et le vert.

J'aimerais savoir si certains d'entre vous ont eu le même problème et que dois-je faire ?

Merci d'avance.

Laurent


lauthieb

Messages : 3
Date d'inscription : 11/02/2016

Revenir en haut Aller en bas

Re: Problème spots led

Message par Romain le Mar 19 Juil - 17:13

Moi je n'ai pas eu ce problème.

Tu as 4 fils sur le A106 :
le premier correspond à l'alimentation
le deuxième correspond au neutre pour l'éclairage rouge
le troisième correspond au neutre pour l'éclairage vert
et le dernier correspond au neutre pour l'éclairage bleu
L'éclairage blanc correspond au neutre des 3 couleurs en même temps.

Donc il te suffit juste d'inverser 2 fils du A106
avatar
Romain
Modérateur

Messages : 353
Date d'inscription : 10/01/2016
Age : 29
Localisation : Charente Maritime

Revenir en haut Aller en bas

Re: Problème spots led

Message par lauthieb le Mer 20 Juil - 3:38

Parfait, ça a marché ! Merci Romain pour ton aide Smile

lauthieb

Messages : 3
Date d'inscription : 11/02/2016

Revenir en haut Aller en bas

Re: Problème spots led

Message par ybert le Mar 2 Aoû - 19:13

Je ne sais pas si c'est ici qu'il faut poser la question (Allo, Jérôme ?), mais il me semble que tout le monde est curieux de voir l'épisode actuel des divers éclairages :
La question est de savoir si l'on peut voir les "lumières" des 4 piliers et vérifier si l'on n'a pas fait d'erreur de montage.
Comment brancher les diverses broches des câbles de fibres (après le transfo) en attente au dessus de chaque pilier sans provoquer d'accident électronique tout en pouvant ausculter les  différents points lumineux (ce qui aiderait à noter les fibres qui ne s'allument pas parfaitement car mal collées, cassées ou sorties de leur logement, avant qu'il ne soit trop tard et qu'elles soient inaccessible pour une réparation de fortune).
Merci de nous dire les références des fiches de câbles à connecter entre elles (ou pas !) pour  faire cet essai important.

ybert

Messages : 114
Date d'inscription : 16/02/2016

Revenir en haut Aller en bas

Re: Problème spots led

Message par Romain le Mar 2 Aoû - 19:23

Salut ybert,

Moi j'ai acheté plusieurs numéro 5, donc j'ai eu plusieurs cartes électronique, ce qui m'a permis de tester l’éclairage de plusieurs piliers en même temps.








Après sans ça, il est possible de faire quelques test mais c'est très limité.

La première possibilité, la plus simple, est de relié 2 fils entre eux (je ne sais plus lesquels)
Mais l'éclairage du second pilier ne correspondra pas au premier.
Il faut alors jouer avec les boutons 5 et 6 pour modifier l'éclairage.

La deuxième solution consiste à brancher les autres piliers sur la carte électroniques du premier pilier pour les tester 1 par 1
Mais bien faire attention à ne pas se tromper de bornes, car j'ai moi même grillé quelques led avec mes test.
Heureusement que j'ai des led que je ne me sers pas.
En faisant comme ça les couleurs seront identiques avec le premier pilier, mais pas possible de les tester tous en même temps.

La troisième solution est de mettre des petits fils à l’intérieur des connecteurs qui ressortent des piliers pour les relier entre eux.
La c'est plus compliqué, et il faut connaitre la correspondance de chaque fils, mais c'est la seule solution pour avoir l'éclairage complet.
avatar
Romain
Modérateur

Messages : 353
Date d'inscription : 10/01/2016
Age : 29
Localisation : Charente Maritime

Revenir en haut Aller en bas

Re: Problème spots led

Message par ybert le Mar 2 Aoû - 19:50

Ben oui, c'est sympa de répondre, mais  la réponse n'est pas vraiment ce que j'attendais, au contraire elle est inquiétante et non précise si je peux me permettre !
Qui peut me dire vraiment et précisément comment connecter les différentes fiches/prises existantes et sortant des 4 piliers pour faire un essai fonctionnel sans rien détraquer ?

ybert

Messages : 114
Date d'inscription : 16/02/2016

Revenir en haut Aller en bas

Re: Problème spots led

Message par Romain le Mar 2 Aoû - 19:55

Tu connecte le a93-7 du premier pilier, au a49-5 du deuxieme.
Tu aura l'eclairage des projecteurs du deuxieme pilier, mais les couleurs ne seront pas syncronisé au premier
Tu devras utiliser les boutons 5 et 6 pour changer les couleurs
Et les couleurs ne seront pas les vrais (genre bleu et vert ensemble, etc...)
Autrement dit, ce test sers simplement a voir si le courant arrive, c'est tout.
C'est tout ce que tu peux faire avec ça
avatar
Romain
Modérateur

Messages : 353
Date d'inscription : 10/01/2016
Age : 29
Localisation : Charente Maritime

Revenir en haut Aller en bas

Re: Problème spots led

Message par ybert le Mar 2 Aoû - 19:57

Ok, merci je vais essayer demain.

ybert

Messages : 114
Date d'inscription : 16/02/2016

Revenir en haut Aller en bas

Re: Problème spots led

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum